Closed Bug 1006319 Opened 6 years ago Closed 6 years ago

Modify WebAPI for BluetoothManager

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1006309

People

(Reporter: ben.tian, Assigned: ben.tian)

References

Details

(Whiteboard: [webbt-api])

Modify dom/webidl/BluetoothManager.webidl based on bug 1006308 comment 0. This bug should request a super review for WebAPI change.
Whiteboard: [webbt-api]
Assignee: nobody → btian
Close this bug and move webidl changes into bug 1006309.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: webbt-api-manager
No longer blocks: webbt-api-manager
You need to log in before you can comment on or make changes to this bug.