If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

signature directory crashes mozilla

VERIFIED DUPLICATE of bug 97585

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 97585
16 years ago
9 years ago

People

(Reporter: Aaron Dale, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If the signature file is actually a directory, upon attempting to start a new
message, mozilla will hang, and proceed to eat 100% processor time until it is
killed.

I have no idea how/why one of my users had a ~/.signature directory. Any ideas
on that one? :)
I'm using debian(sid)'s compile of mozilla-0.9.4-2 and mozilla-mailnews-0.9.4-2.

Comment 1

16 years ago
This bug should be fixed now (17th)
According to comment in bug 97585 it may have been mozilla itself creating that
directory at one point: bug 66668

*** This bug has been marked as a duplicate of 97585 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Status: RESOLVED → VERIFIED

Comment 2

16 years ago
verified dup
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.