Closed Bug 1007461 Opened 7 years ago Closed 6 years ago

Create a calls flamechart (aka a "function calls pyramid")

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1077444

People

(Reporter: vporof, Unassigned)

References

Details

(Whiteboard: [status:planned])

Not to be confused with the smaller minimap (bug 1007460). This is full blown flamegraph of function calls over time, zoomable, draggable etc.
Blocks: 879008
Assignee: nobody → vporof
Status: NEW → ASSIGNED
Priority: -- → P2
No longer blocks: 879008
Depends on: 879008
Whiteboard: [status:planned]
No longer depends on: profiler-followups
Un-assigning myself for now, since we have a bigger roadmap to build.
Assignee: vporof → nobody
Status: ASSIGNED → NEW
Priority: P2 → P3
Already created one in the new perf tool!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1077444
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.