Minimizing the title window after clicking save restricts the user from typing text

VERIFIED DUPLICATE of bug 95704

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 95704
17 years ago
13 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build id: 2001091904

This is Mac OSX specific

If you click on save and minimize the title entry window (if your document is
untitled) then the text are will not allow text to be entered.

Reproducibility: Every time

Steps to Reproduce:
1.Open Composer
2.Click on save
3.Click on the minimize button on the page title window
4.Type text in the Page title window

Actual Results:
The page title window will not allow you to type in it.  The workaround is to
cancel and start again.

Expected Results:
I would expect that I would still be able to type into the text area.
(Reporter)

Comment 1

17 years ago
This happens for other dialogs that have a text area.  One example would 
be the text area where you enter in the password to retrieve mail.

Comment 2

17 years ago
I suspect this is in fact a duplicate of another window focus-losing bug. If you switch to another 
app then switch back to Mozilla you can then type in the Page Title window just fine. This 
happens with browser windows, too.

Unsure which bug this is a duplicate of, though. 

Comment 3

17 years ago
Confirming issue under Mac OS X 10.0.4 using the Sept 20th build.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
This is a dupe of 95704

*** This bug has been marked as a duplicate of 95704 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.