no (easy?) way of disabling flash

VERIFIED DUPLICATE of bug 61103

Status

()

VERIFIED DUPLICATE of bug 61103
17 years ago
17 years ago

People

(Reporter: tmb, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I don't want to see Flash content.  But if I don't have it, I keep getting
warning messages that I don't have the plugin, and that is more of a nuisance
than having the Flash plugin.

I think there should be an easy way of enabling and disabling any plugin,
prefereably on a per-page basis (with "off" being the default).

Comment 1

17 years ago
Related: bug 61103, bug 83754, bug 88956 and more..
Resolving as dup of bug 61103


*** This bug has been marked as a duplicate of 61103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.