Closed Bug 1009572 Opened 6 years ago Closed 6 years ago

Disabling dynamic panel set as default will put default panel in ambiguous state

Categories

(Firefox for Android :: Awesomescreen, defect)

30 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: TeoVermesan, Unassigned)

References

(Blocks 1 open bug)

Details

This is a clone of Bug 969060

1) Install a HomePanel addon
2) Go to Settings -> Customize -> Home
3) Set the installed panel as the default
4) Go to: Tools -> Add-ons
5) Click the installed addon, then select Disable
6) Go to: Settings -> Customize -> Home

Expected: Some other panel is set at the default one
Actual: The "default" subtext is missing.

Note: Only beta is affected.
Blocks: lists
I wonder if this is caused by bug 1010268. Teodora, can you still reproduce this issue?
Flags: needinfo?(teodora.vermesan)
No, I am not able to reproduce this anymore. After Step 5, disabling the add-on, going to Settings -> Customize -> Home, History will be the default panel.
Flags: needinfo?(teodora.vermesan)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.