Closed Bug 1010591 Opened 7 years ago Closed 7 years ago

[B2G][Music][RTL] Arabic: The artist/album/song name overlaps the album art

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v1.3 affected, b2g-v1.4 affected)

RESOLVED DUPLICATE of bug 964034
Tracking Status
b2g-v1.3 --- affected
b2g-v1.4 --- affected

People

(Reporter: bmorgan, Unassigned)

References

Details

(Whiteboard: LocRun1.4)

Attachments

(2 files)

Attached file logcat.txt
Description:
When viewing the Music app, the artist/album/song name overlaps the album art.

Repro Steps:
1) Update a Buri to BuildID: 20140513000208, change the language to Arabic
2) Tap on Music to open the app. (Make sure there is music on the SD card.)
3) Tap on the microphone/cd/note icon to navigate to that page.
4) Observe artist/album/song name overlapping album art.

Actual:
The artist/album/song name overlaps album art

Expected:
Artist/album/song name do not overlap album art

1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140513000208
Gaia: b40103dec34a147c9018a1af76eb21c3184f2f93
Gecko: c140bcd02b9b
Version: 30.0
Firmware Version: v1.2-device.cfg


Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/12769/
See attached: logcat.txt, screenshot
1.3 Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140514024003
Gaia: 96e3fa769a436a2182e6d54088fb41386eb2b5b5
Gecko: 685cf1d0dedb
Version: 28.0
Firmware Version: v1.2-device.cfg

In the Music app, the artist/album/song name overlaps the album art on the Buri 1.3 MOZ RIL
There's already Bug 964034 for the whole Music App and I believe this bug could be resolved within the other one.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 964034
Thanks for sortir all these bugs out Ahmed. Very much appreciated :)
My pleasure :)
Mass Edit: adding the [rtl-meta]
Whiteboard: LocRun1.4 → [rtl-meta]
Whiteboard: [rtl-meta] → [rtl-meta] LocRun1.4
QA Whiteboard: [rtl-impact]
Whiteboard: [rtl-meta] LocRun1.4 → LocRun1.4
Flags: in-moztrap+
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15196/
You need to log in before you can comment on or make changes to this bug.