Closed Bug 1010714 Opened 6 years ago Closed 5 years ago

From field doesnt have the same padding as to/cc/bcc/subject

Categories

(Thunderbird :: Theme, defect)

30 Branch
x86_64
OpenBSD
defect
Not set

Tracking

(thunderbird31 fixed)

RESOLVED FIXED
Thunderbird 32.0
Tracking Status
thunderbird31 --- fixed

People

(Reporter: gaston, Assigned: jsbruner)

References

Details

Attachments

(2 files, 1 obsolete file)

After bug 906264, and per comment 28 there - attaching a screenshot
Blocks: 906264
Attached image tb-compose.png β€”
I suppose the fact that addresses not in the addressbook being shown in scary red is on purpose ?
Oh and this is with 30.0b1 on OpenBSD/amd64.
Version: unspecified → 30
And for the record, this was already shown in https://bug906264.bugzilla.mozilla.org/attachment.cgi?id=8347456
Thanks, I'll look at this...
Assignee: nobody → josiah
Status: NEW → ASSIGNED
Attached patch Fix (obsolete) β€” β€” Splinter Review
Easy enough fix (Just had to get a new VM).
Attachment #8425825 - Flags: review?(richard.marti)
Comment on attachment 8425825 [details] [diff] [review]
Fix

r+ with using -moz-padding-start instead of padding-left.
Attachment #8425825 - Flags: review?(richard.marti) → review+
Attached patch Patch. β€” β€” Splinter Review
Thanks.
Attachment #8425825 - Attachment is obsolete: true
Attachment #8426529 - Flags: review+
Comment on attachment 8426529 [details] [diff] [review]
Patch.

since 906264 had [ux-feature-wanted-31] in the whiteboard, lets try to push this to aurora...

[Approval Request Comment]
Regression caused by (bug #): 906264
User impact if declined: visual inconsistency on linux/unix/gtk platforms.
Testing completed (on c-c, etc.): yes
Risk to taking this patch (and alternatives if risky): generating another inconsistency ? :)
Attachment #8426529 - Flags: approval-comm-aurora?
Attachment #8426529 - Flags: approval-comm-aurora? → approval-comm-aurora+
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 32.0
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.