Closed Bug 1013912 Opened 8 years ago Closed 8 years ago

on first load identity block does not indicate that about:preferences is a secure Firefox page

Categories

(Firefox :: Preferences, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 908534

People

(Reporter: soeren.hentzschel, Unassigned)

References

Details

Attachments

(1 file)

Open the in-content preferences by clicking the item in the menu bar or menu widget. On first load the identity block doesn't indicate that about:preferences is a secure Firefox page. Please see the screenshot: On top you can see the url bar on first load, on bottom you can see the same preferences page after a reload. It also works on first load if about:newtab is the active tab or if you enter about:preferences in the url bar and press enter.
Blocks: 718011
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908534
You need to log in before you can comment on or make changes to this bug.