Command + H should Hide Browser Instead of Showing History

VERIFIED DUPLICATE of bug 74244

Status

()

--
minor
VERIFIED DUPLICATE of bug 74244
17 years ago
17 years ago

People

(Reporter: robert, Assigned: paulkchen)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.4+)
Gecko/20010922
BuildID:    2001092221

Command+H should be remapped to hide the browser, as all other OS X apps have
Command+H mapped to hide the app. This way users won't be confused when they
press Command+H and instead of hiding, the browser history comes up instead.

Reproducible: Always
Steps to Reproduce:
1. Command + H

Actual Results:  Browser History Shows Up

Expected Results:  Browser should hide itself
xp apps.
Assignee: asa → pchen
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh
also, contrast this with bug 74244...
Component: XP Apps → Keyboard Navigation

Comment 3

17 years ago
contrast? nah, just dupe it.

*** This bug has been marked as a duplicate of 74244 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.