news server asks for login too often

VERIFIED DUPLICATE of bug 98029

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 98029
17 years ago
10 years ago

People

(Reporter: Olaf, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

When I have finished reading group de.something.a and change - by pressing space
bar - to group de.something.b, I am asked for login and password again.
I don't let Mozilla store login/pwd, see my report #101193
Similar behaviour in 0.9.3, see my report #95001 (was marked as dup of #46118)

Reproducible: Always
(Reporter)

Comment 1

17 years ago
Sorry, it's not really always reproducable, sometimes group changing works.

Found workaround:

If news server asks for login, I...

- go back to some last read group's article
- klick on currently interesting group/msg again, and voilà! I get the msg w/o
reentering login/pwd

*** This bug has been marked as a duplicate of 98029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
It's the two groups that does it.  See my brief explanation of our URI code in
bug 98029.  Verified DUP.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Same behaviour with 0.9.5 - 2001101117
(Reporter)

Comment 5

17 years ago
same in 0.9.7
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.