Two-finger swipe to left/right (back/forward) does not work anymore

RESOLVED DUPLICATE of bug 927702

Status

()

defect
RESOLVED DUPLICATE of bug 927702
5 years ago
5 years ago

People

(Reporter: toni.pokki, Unassigned)

Tracking

29 Branch
x86_64
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
Steps: 
1. Open web page.
2. Click link on the page.
3. Use two-finger swipe to left. 

Expected results:
Previous page is opened

Actual results: 
Nothing happens.

Versions:
osx version: 10.9.3
firefox version: 29.0.1

Other notes:
- two-finger swipe left/right works in Safari.
- two-finger scrolling works in firefox. 
- restarting firefox, or rebooting the machine does not help.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
You need to log in before you can comment on or make changes to this bug.