Tooltips missing for bookmarks in folders, in Bookmarks menu or in Bookmark Manager

RESOLVED DUPLICATE of bug 62683

Status

RESOLVED DUPLICATE of bug 62683
17 years ago
14 years ago

People

(Reporter: coffeebreaks, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20010923
BuildID:    2001092308

I am sure it is a dupe but couldn't find it. As I report missing tooltip in both
the browser and the bookmark manager, perhaps there should be 2 bugs.
If mouse stands over a bookmark in personal toolbar, then a tooltip appears (cf
next attachement).
Nothing happens for:
- bookmarks contained in folders within the personal toolbar
- bookmarks contained in the Bookmarks menu
- bookmarks displayed within the bookmark manager

Reproducible: Always
Steps to Reproduce:
1. Put mouse over one of the bookmark in one of the three mentioned categories
2. wait
3. wait

Actual Results:  wait for the tooltip. And wait. And wait.

Expected Results:  Tooltip appears.

Please sort this bug as I put it in General.
(Reporter)

Comment 1

17 years ago
Created attachment 50881 [details]
Here tooltip appears
Dupe of bug 23460?

-> Bookmarks

Jerome: When filing bugs, please refer to this link for Component:
http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

There, each component is given a short description, to assist you in selecting
the bug's component (instead of Browser:General). 

The Browser:General component is basically a catch-all for bugs that aren't yet
filed to their proper components -- so, by filing bugs into a component (even if
it's just a guess), they'll be looked at more quickly :).
Component: Browser-General → Bookmarks
-> Bookmarks, for real
Assignee: asa → ben
QA Contact: doronr → claudius

Comment 4

17 years ago
I can confirm it working on modern theme w2k 2001092503 build for personal
toolbar. doesn't appear to have been implemented yet for the other items, looks
like they would be for [RFE]
cuz84d: I don't think that's what Jerome means... On the personal toolbar,
tooltips work for urls, but tooltips don't work for urls-in-folders on the
personal toolbar.

I think Jerome's bug is legitimate (and not RFE), and the only remaining
obstacle to marking it NEW is whether it's a dupe of something else.

Comment 6

17 years ago
dupe of 23460 via 62683

*** This bug has been marked as a duplicate of 23460 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Reopening to mark as a dup of bug 62683.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 62683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.