Closed Bug 10172 Opened 21 years ago Closed 21 years ago

profile manager "Start" button should migrate if required

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3)

All
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10171

People

(Reporter: selmer, Assigned: racham)

Details

Currently, the start button gives an error dialog if the profile hasn't been
migrated.  Instead, it should simply start the migration and then go into the
browser when it's done.
Status: NEW → ASSIGNED
Target Milestone: M10
P3s aren't going to make it in M10.  Bulk moving to M11.
Blocks: 12696
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Change in plans, all profiles will be migrated at first chance.

*** This bug has been marked as a duplicate of 10171 ***
No longer blocks: 12696
Status: RESOLVED → VERIFIED
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.