Closed Bug 1017501 Opened 6 years ago Closed 6 years ago

Use graphic for undoing a closed tab rather than text

Categories

(Firefox for Android :: Theme and Visual Design, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1017129

People

(Reporter: pwd.mozilla, Assigned: Margaret)

References

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140511091102

Steps to reproduce:

When you open a new tab, there's that brilliant toast that offers to take you to the new tab (desktop should so adopt that) which features a little arrow. However when you close a tab, you're shown text. In the name of UX consistency, I suggest we an undo graphic rather than the "Undo" text.
Blocks: 701725
OS: Linux → Android
Hardware: x86 → ARM
Margaret, I agree with Paul that we should make our toast notifications a bit more consistent. What do you think?
Flags: needinfo?(margaret.leibovic)
Bug 1017129 was filed to make the two toasts consistent. This is how the "Open in new tab" toast looks now:
https://bug997288.bugzilla.mozilla.org/attachment.cgi?id=8429742

Notice the icon and the text. Perhaps we should dupe this bug to bug 1017129 and do the work there.
Yeah, I think we always wanted an arrow, but I guess my little ascii mockup got lost in the shuffle :) https://bugzilla.mozilla.org/show_bug.cgi?id=701725#c14
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'm going to dupe this to bug 1017129, and update that bug to be about polishing the text and image.
Assignee: nobody → margaret.leibovic
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(margaret.leibovic)
Resolution: --- → DUPLICATE
Duplicate of bug: 1017129
You need to log in before you can comment on or make changes to this bug.