[Flatfish] [Keyboard] Tapping on the bottom half of the bottom row of keys makes keyboard disappear

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Keyboard
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: botond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [flatfish][TCP=breakage])

(Reporter)

Description

4 years ago
STR:
  1. Launch the B2G browser and tap on the address bar to activate the keyboard.
  2. Tap one of the keys in the bottom row, ("12&", <comma>, <space>, <dot>, <enter>),
     touching the bottom half of the key rather than the top half.

Expected results:
  The tapped key is pressed.

Actual results:
  The keyboard disppears.

This started happening very recently (I first ran into it today, and I pull 2-3 times a week), and it is causing me to accidentally close the keyboard while trying to type very often.
(Reporter)

Comment 1

4 years ago
This is on a Nexus 4, so maybe it's related to bug 984897.
I have seen this once on a GP Revolution, and it was hardware related issue (didn't happen on another revolution).

But bug 984897 could be the case.

Comment 3

4 years ago
Seeing this on my Flatfish.
With the larger tablet form factor it's pretty easy to hit (especially with the palms in landscape - which is default on flatfish).
Whiteboard: [Flatfish]

Updated

4 years ago
Whiteboard: [Flatfish] → [flatfish][TCP=breakage]
I'm not able to reproduce on latest version of Flatfish.
Reporter - could you check please?
Flags: needinfo?(botond)
Summary: Tapping on the bottom half of the bottom row of keys makes keyboard disappear → [Flatfish] [Keyboard] Tapping on the bottom half of the bottom row of keys makes keyboard disappear
(Reporter)

Comment 5

3 years ago
(In reply to Andrew Truong [:feer56] from comment #4)
> I'm not able to reproduce on latest version of Flatfish.
> Reporter - could you check please?

The problem I reported occurred on Nexus 4, as mentioned in comment 1. I can do a Nexus 4 build and retest.
Flags: needinfo?(botond)
(In reply to Botond Ballo [:botond] from comment #5)
> (In reply to Andrew Truong [:feer56] from comment #4)
> > I'm not able to reproduce on latest version of Flatfish.
> > Reporter - could you check please?
> 
> The problem I reported occurred on Nexus 4, as mentioned in comment 1. I can
> do a Nexus 4 build and retest.

That would be really appreciated :)
(Reporter)

Comment 7

3 years ago
I did a Nexus 4 build and tried it out, and I can't reproduce the problem.

(For the record, I also don't see the problem on Flame, and never have.)

Since you tried it on Flatfish and don't see it there, either, I think it's safe to close this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.