Closed Bug 1018034 Opened 6 years ago Closed 6 years ago

Remove the "gfx.font_rendering.harfbuzz.scripts" pref

Categories

(Core :: Graphics: Text, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla33

People

(Reporter: emk, Assigned: emk)

References

Details

Attachments

(1 file)

This pref is almost dead after bug 985220.
Attachment #8431338 - Flags: review?(jfkthame)
Comment on attachment 8431338 [details] [diff] [review]
bug1018034_rm_harfbuzz_pref

Review of attachment 8431338 [details] [diff] [review]:
-----------------------------------------------------------------

Yes, I think we can kill that pref entirely. :)
Attachment #8431338 - Flags: review?(jfkthame) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/48b74ab18f92
Assignee: nobody → VYV03354
Status: NEW → ASSIGNED
Blocks: 1018551
https://hg.mozilla.org/mozilla-central/rev/48b74ab18f92
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla32
Backed out in https://hg.mozilla.org/integration/mozilla-inbound/rev/6be2448e325c due to Thai regression described in bug 1020826.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Merge of backout:
https://hg.mozilla.org/mozilla-central/rev/6be2448e325c
Target Milestone: mozilla32 → ---
https://hg.mozilla.org/mozilla-central/rev/6abd5ef709cc
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.