Closed Bug 101886 Opened 20 years ago Closed 16 years ago

RFE: ability to link separate emails into threads

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Windows 98
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36024
Future

People

(Reporter: granrosebugs, Unassigned)

References

(Blocks 1 open bug)

Details

This is an RFE. I've never seen a mail program allow this, but it would be so
useful if one did.

How many times do you have a single mail thread that gets replied and forwarded
ad nauseum until you have 5-10 different threads running through your mailbox
all on the same topic and buried among other mail making them difficult to find?
 It would be incredibly useful to  me to be able to designate a mail message as
part of the same thread as another message.  That way you could select a message
select "Reference to another message" (or something) and then click on the
message it should be referencing.  Then that message and it's sub-messages would
be linked to the clicked message and all be considered one thread when viewing a
folder in threaded mode.

I know next to nothing about the MessageID and References lines to guess as to
how this would be done. Anyone want to hazard a guess?  Does this sound like
something that would be useful?
yeah, it's a cool idea and I've experienced this problem, but I'm moving to the
future milestone for now.
Target Milestone: --- → Future
Blocks: 157217
Blocks: 236849
Duplicate of bug 36024.
Product: Browser → Seamonkey
Assignee: sspitzer → mail
Agree on dupe

*** This bug has been marked as a duplicate of 36024 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
No longer blocks: 236849
You need to log in before you can comment on or make changes to this bug.