[SM] META BUG for 3 pane window issues

NEW
Unassigned

Status

SeaMonkey
MailNews: Message Display
16 years ago
6 years ago

People

(Reporter: racham, Unassigned)

Tracking

(Depends on: 17 bugs, {meta})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug])

(Reporter)

Description

16 years ago
This is a meta bug for all bugs related to mailnews 3 pane window. This bug will
be used for tracking purposes. Please post contributions (patches) & ideas in
corresponding bugs.
(Reporter)

Updated

16 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 1

16 years ago
The current list is not all 3 pane bugs we have today. There are more. I will be
adding more going forward.

Comment 2

16 years ago
Adding meta. Any reason this shouldn't be All/All?
Keywords: meta
OS: Windows 2000 → All
Hardware: PC → All

Updated

16 years ago
Depends on: 157643
(Reporter)

Updated

16 years ago

Comment 3

16 years ago
Added more bugs. Other meta bugs for Mail: 
Bug 155643 - Drag and Drop within mailnews 
Bug 154225 - Proper messages to be displayed to the user by the mailnews system
Bug 154249 - Mailnews Front End accessibility (except mnemonics)
Bug 129179 - Mnemonics in Mail & Browser
Bug 154188 - Tracker for Compose polish and focus bugs
Bug 158011 - Context menu issues for Mail&Newsgroups
Bug 77232 - Big problems with Search Messages UI
Bug 77248 - Big problems with Message Filters UI
  


 

Updated

16 years ago
Depends on: 21342, 67606

Comment 4

16 years ago
Tentatively adding (but feel free to shoot it down if you disagree):

bug 114637 - can't drag-select in thread pane

See also...

bug 160730 - META Bug for 3 Pane Mail; polish, correctness, UE stuff 

Depends on: 114637

Comment 5

16 years ago
Added keyword nsbeta1 to 8 UI Mailnews meta bugs.
Keywords: nsbeta1

Updated

15 years ago
Keywords: nsbeta1

Updated

15 years ago
No longer depends on: 155646
mass re-assign.
Assignee: racham → sspitzer
Status: ASSIGNED → NEW
Depends on: 57752
Depends on: 154234
Depends on: 172859
Depends on: 216737
Depends on: 183601
Depends on: 231308
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Updated

12 years ago
No longer depends on: 104809

Updated

11 years ago
No longer depends on: 101866
Assignee: mail → nobody
QA Contact: olgam → message-display

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 8

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: EXPIRED → ---

Comment 9

6 years ago
Still a valid meat bug!
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [Halloween2011Bug]

Updated

6 years ago
Summary: META BUG for 3 pane window issues → [SM] META BUG for 3 pane window issues
You need to log in before you can comment on or make changes to this bug.