[Flame][V1.4][System]Device Crashed after power on with empty power.

RESOLVED DUPLICATE of bug 1025414

Status

Firefox OS
Vendcom
--
critical
RESOLVED DUPLICATE of bug 1025414
4 years ago
3 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

unspecified
ARM
Gonk (Firefox OS)
crash

Firefox Tracking Flags

(b2g-v1.4 affected)

Details

(Whiteboard: bamboo, [b2g-crash], crash signature)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8432978 [details]
IMAG0665.jpg

[1.Description]:
Device with empty power, and charging, then power on, and crash page was shown.
Attach the screenshot: IMAG0665.jpg
Attach the logs: logcat_PIN.txt & bugreport_PIN.txt

Happened time: 22:47

**Title
    ~B2G 30.0 Crash Report [@ strstr | update_ctrl_interface ]
**Crash Report
    ~https://crash-stats.mozilla.com/report/index/762df8e9-bb33-4669-ae33-c273e2140602

[2.Testing Steps]: 
Precondition: Device had powered off automatically when power is empty
1. Power on device
**After power on, it powered off immediately
2. Charging and power on device again

[3.Expected Result]: 
2. System can be powered on successfully

[4.Actual Result]: 
2. Device crashed after powered on.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Seldom Recurrence,1/10
(Reporter)

Comment 1

4 years ago
Created attachment 8432979 [details]
bugreport.txt
(Reporter)

Comment 2

4 years ago
Created attachment 8432981 [details]
logcat.txt
Blocks: 1015220
Status: UNCONFIRMED → NEW
Ever confirmed: true
Crash Signature: [@ strstr | update_ctrl_interface ]
status-b2g-v1.4: --- → affected
Keywords: crash
Whiteboard: bamboo → bamboo, [b2g-crash]

Updated

4 years ago
Severity: normal → critical
Component: Gaia::System → Wifi
Today's smoketest report indicates we hit this. Does the above STR allow us to hit this crash more than once? Are there other STR that could be used to reproduce this?
Keywords: qawanted
(In reply to Jason Smith [:jsmith] from comment #3)
> Today's smoketest report indicates we hit this. Does the above STR allow us
> to hit this crash more than once? Are there other STR that could be used to
> reproduce this?

http://selenium.qa.mtv2.mozilla.com:8080/job/b2g.flame.mozilla-central.unittests/170/HTML_Report/ - which ran on b2g-2, just hit this a bit ago.  I'll re-run and see if we see this again/on other devices, and try to determine which test seems to cause the issue.
FWIW, our incident is https://crash-stats.mozilla.com/report/index/427c3bef-02fe-472e-af1f-441e12140624
Stephen - How often are we seeing our wifi test fail due to this crash?
Flags: needinfo?(stephen.donner)
(In reply to Jason Smith [:jsmith] from comment #6)
> Stephen - How often are we seeing our wifi test fail due to this crash?

Same as https://bugzilla.mozilla.org/show_bug.cgi?id=1010292#c23 - same stack.
Flags: needinfo?(stephen.donner)

Comment 8

3 years ago
This bug is a duplicate of 1025414.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Wifi → Vendcom
Resolution: --- → DUPLICATE
Duplicate of bug: 1025414

Updated

3 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.