[Vertical Homescreen] Move test_homescreen_edit_mode.py

RESOLVED DUPLICATE of bug 1019897

Status

Firefox OS
Gaia::UI Tests
RESOLVED DUPLICATE of bug 1019897
4 years ago
4 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Story

We need to create test_verticalhome_move_app.py from test_homescreen_move_app.py to be running on the new Vertical Homescreen.

See Bug ... for patch proposal.
(Reporter)

Description

4 years ago
We need to migrate test_homescreen_edit_mode.py to be running on the new Vertical Homescreen.

See Bug 1019891 for patch proposal instructions.

Updated

4 years ago
Depends on: 1020896

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1019897
You need to log in before you can comment on or make changes to this bug.