Can't deselect Live Bookmarks when trying to subscribe to an RSS feed

RESOLVED DUPLICATE of bug 1008615

Status

()

Firefox
RSS Discovery and Preview
--
major
RESOLVED DUPLICATE of bug 1008615
4 years ago
4 years ago

People

(Reporter: justdave, Unassigned)

Tracking

31 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

When trying to subscribe to an RSS feed from the RSS preview window, the dropdown at the top has Live Bookmarks automatically selected, even if I have other applications listed as targets to open the feed in.  If I try to change it to my preferred application, it adds the checkbox next to that app, but does not remove the checkbox from Live Bookmarks.  I am unable to subscribe to a feed without saving a Live Bookmark for it.
Hey Dave,

Was this with an up-to-date aurora build? This sounds very similar to bug 1008615 which should have been fixed in yesterday's build. Can you ensure you're up-to-date and try again?
Flags: needinfo?(justdave)
Confirmed. It works now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(justdave)
Resolution: --- → DUPLICATE
Duplicate of bug: 1008615
You need to log in before you can comment on or make changes to this bug.