Closed Bug 1020134 Opened 6 years ago Closed 6 years ago

Add backgrounds to pre-defined collections

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1016221
2.0 S6 (18july)

People

(Reporter: crdlc, Assigned: crdlc)

References

Details

(Whiteboard: [systemsfe])

Attachments

(1 file)

No description provided.
Assignee: nobody → crdlc
Blocks: 1016225
Status: NEW → ASSIGNED
Whiteboard: [systemsfe]
Attached file Github pull request
10x
Attachment #8433955 - Flags: review?(amirn)
Comment on attachment 8433955 [details]
Github pull request

This is just adding the assets right? (no functionality)
Attachment #8433955 - Flags: review?(amirn) → review+
maybe change 'collection/collections/' to 'collection/presets/' ?
yes, it is out of the scope of this bug, once implemented all bugs, this kind of changes could be performed
Merged in master:

https://github.com/mozilla-b2g/gaia/commit/ad3fd209ffed635bdc650e400687514258e3860e
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.0 S3 (6june)
Depends on: 1021807
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
feature-b2g: --- → 2.0
Target Milestone: 2.0 S3 (6june) → 2.0 S4 (20june)
I'm going to block bug 960720 on this, as this is not a blocking bug, and not certain if we can include it in 2.0 yet. Let's revisit this in the future once everything else is done. Thanks.
Blocks: 960720
No longer blocks: 1016225
feature-b2g: 2.0 → ---
Target Milestone: 2.0 S4 (20june) → 2.0 S5 (4july)
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]
Target Milestone: 2.0 S5 (4july) → 2.0 S6 (18july)
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016221
You need to log in before you can comment on or make changes to this bug.