[B2G][SMS]When adding an attachment the MMS notification overlaps the recipient's number

RESOLVED DUPLICATE of bug 1017024

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1017024
4 years ago
4 years ago

People

(Reporter: astole, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8434510 [details]
logcat

When adding an attachment the 'Converting to multimedia message' and 'Resizing the attached image' messages overlap the recipient's number in the 'To:' section

Repro Steps:
1) Update a Flame to BuildID: 20140604040204
2) Open the messaging app
3) Input a number into the To: field
4) Add an attachment

Actual:
The message when adding an attachment overlaps the recipient's phone number

Expected:
The message when adding an attachment does not overlap the recipient's phone number

2.0 Environmental Variables:
Device: Flame 2.0 MOZ
BuildID: 20140604040204
Gaia: 1d4f6f7312882e78b57971152de75d1281a26187
Gecko: 668f29cd71b3
Version: 32.0a1
Firmware Version: v10G-2

Repro frequency: 100%
See attached: Screenshot, logcat
(Reporter)

Comment 1

4 years ago
Created attachment 8434511 [details]
Screenshot
(Reporter)

Comment 2

4 years ago
Adding qawanted to check 1.4 and to check 2.0 on Buri.
status-b2g-v2.0: --- → affected
Keywords: qawanted
This has just been fixed in bug 1017024 :)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017024

Updated

4 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.