Closed Bug 1017024 Opened 8 years ago Closed 8 years ago

[Messages] Bug 963018 change panel's default height and leads the notification mispositioned

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(blocking-b2g:2.0+, b2g-v2.0 fixed)

RESOLVED FIXED
2.0 S3 (6june)
blocking-b2g 2.0+
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: julienw, Assigned: julienw)

References

Details

(Keywords: regression)

Attachments

(2 files)

After Bug 963018 lands, the notifications in the composer panel are positioned too high and override the recipient panel. See attachment.

This comes because we changed the panel's default height at the end of the review process.
Attached image 2014-05-28-16-38-21.png
blocking on this bad regression, hoping joan/Julien to help take this.
blocking-b2g: 2.0? → 2.0+
Julien - What's the difference between this bug and bug 1017018?
Flags: needinfo?(felash)
(In reply to Jason Smith [:jsmith] from comment #3)
> Julien - What's the difference between this bug and bug 1017018?

The bug title is wrong depend on the description. I will update it to correct one.
Assignee: nobody → schung
Summary: [Messages] Bug 963018 regresses the localizability of the "To:" string in the recipient panel → [Messages] Bug 963018 change panel's default height and leads the notification mispositioned
Flags: needinfo?(felash)
Yes, sorry for the bad title, I cloned the other bug :(
Attached file github PR
I noticed the solution while working on bug 1015867, so here it is :)
Assignee: schung → felash
Attachment #8434173 - Flags: review?(schung)
Comment on attachment 8434173 [details] [review]
github PR

Thanks for the quick fixing!
Attachment #8434173 - Flags: review?(schung) → review+
in master: 075df2f4337fa96ac3ecf38ea66f2246292a58d5
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.0 S3 (6june)
Duplicate of this bug: 1020641
You need to log in before you can comment on or make changes to this bug.