Closed Bug 1020689 Opened 6 years ago Closed 6 years ago

[B2G][Tarako][Music] Taking a video while music is playing causes music to stop and not restart

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 1020792
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: rpribble, Unassigned)

Details

(Whiteboard: [tarako-exploratory])

Attachments

(1 file)

Attached file Logcat.txt
Description:
If the user has music playing in the background and begins to take a video, the music will pause as expected while the video is being recorded, but then will not restart afterwards. The user will have to reenter the music app before their music will suddenly resume playing again with no further prompting.

Repro Steps:
1) Update device to BuildID: 20140602014001
2) Launch the music app and begin playing a song
3) Navigate to the video app
4) Record a video
5) Tap home
6) Enter the music app

Actual:
Music stops splaying while recording the video and does not restart until the user enters the music app again.

Expected:
Music resumes after recording has ceased, or user taps plays again to resume music. Entering the music app to have music resume playing suddenly is unexpected.

Environmental Variables:
Device: Tarako 1.3T
BuildID: 20140602014001
Gaia: 335486c42498fa7a93c21e4d6121199728602ab8
Gecko: 55e4d83019e5
Version: 28.1
Firmware Version: SP6821a-Gonk-4.0-4-29

Notes: 

Repro frequency: 100%
See attached: Logcat
Qawanted to check Buri v1.3.
Keywords: qawanted
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020792
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.