Closed Bug 1021123 Opened 5 years ago Closed 5 years ago

Improve colors in remote tabs pull-to-refresh

Categories

(Firefox for Android :: Theme and Visual Design, defect)

All
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 32
Tracking Status
firefox31 --- verified
firefox32 --- verified
firefox33 --- verified
fennec 31+ ---

People

(Reporter: Margaret, Assigned: Margaret)

References

Details

Attachments

(1 file)

We should disable this until we fix bug 1014335.
Oops, this is in 31.
Blocks: 850600
tracking-fennec: 32+ → 31+
ibarlow and antlam decided that this is an improvement that would make this feature shippable in 31.
Assignee: nalexander → margaret.leibovic
No longer blocks: 1014335
Summary: Disable remote tabs pull-to-refresh → Improve colors in remote tabs pull-to-refresh
Comment on attachment 8435961 [details] [diff] [review]
Improve colors in remote tabs pull-to-refresh

Review of attachment 8435961 [details] [diff] [review]:
-----------------------------------------------------------------

lgtm.
Attachment #8435961 - Flags: review+
Comment on attachment 8435961 [details] [diff] [review]
Improve colors in remote tabs pull-to-refresh

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 850600
User impact if declined: pull-to-refresh animation doesn't look good
Testing completed (on m-c, etc.): tested locally, just landed on fx-team
Risk to taking this patch (and alternatives if risky): very low-risk, some color changes
String or IDL/UUID changes made by this patch: none
Attachment #8435961 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/a33f76e3ff8a
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 32
Attachment #8435961 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
This was made obsolete on 31 by bug 1010986, wasn't it? If not, needs a branch patch :)
Flags: needinfo?(margaret.leibovic)
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #8)
> This was made obsolete on 31 by bug 1010986, wasn't it? If not, needs a
> branch patch :)

No, that bug is pull-to-refresh for home panels, this bug is pull-to-refresh for remote tabs.

Does this patch not apply? I think it should.
Flags: needinfo?(margaret.leibovic)
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #8)
> If not, needs a branch patch :)

I didn't.
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #10)
> (In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #8)
> > If not, needs a branch patch :)
> 
> I didn't.

Gah, sorry, this patch doesn't apply because of bug 958889. I'll make a branch patch.
Verified as fixed in builds:
- 31 beta 2;
- 32.0a2 (2014-06-16);
- 33.0a1 (2014-06-16);
Device: Lenovo Yoga Tab 10 (Android 4.4.2)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.