If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame] change wallpaper menu is misaligned

RESOLVED DUPLICATE of bug 1020952

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1020952
3 years ago
3 years ago

People

(Reporter: njpark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8435343 [details]
2014-06-05-18-58-48.png

STR:
long press the non-icon area in the homescreen
Expected:
the menu appears aligned
Actual:
the menu is misaligned, hiding some text

Version Info:
Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014
(Reporter)

Updated

3 years ago
blocking-b2g: --- → 2.0?

Updated

3 years ago
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020952
You need to log in before you can comment on or make changes to this bug.