Closed Bug 1021455 Opened 8 years ago Closed 8 years ago

Notifications icon is clipped slightly on left side

Categories

(Firefox OS Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1021000

People

(Reporter: pdehaan, Unassigned)

Details

(Whiteboard: [2.0-FL-bug-bash] )

Attachments

(1 file)

Attached image 2014-06-06-01-07-22.png
STR:
1. Do something that causes a notification icon to appear in the top bar (take a screenshot or something)
2. Get really close to the screen and stare at the left side of the icon.


Actual results:
Icon is clipped by 1-2px on the left edge (see screenshot).
Whiteboard: [2.0-FL-bug-bash]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021000
You need to log in before you can comment on or make changes to this bug.