Closed Bug 1021560 Opened 6 years ago Closed 4 years ago

[Old HomeScreen] When moving in certain fast speed, homescreen icon will stuck

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: wachen, Unassigned)

References

Details

(Whiteboard: [2.0-FL-bug-bash])

Attachments

(1 file)

Build Information
Device: Flame
Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=96
ro.build.date=Fri May 23 11:17:40 CST 2014

Description
The icon will stuck if I moved it fast

Steps to Reproduce
1. create lots of new home screen pages (each with 1~2 apps)
2. go to last page
3. go to first page really fast

Expected Results
You are on the first page and see nothing wrong

Actual Results
You saw some icons stucked in homescreen

Other Notes
Don't know exact way to reproduce it...

Reproduction Frequency: 20%
No longer blocks: 1021329
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021329
User Story: (updated)
Summary: [HomeScreen] When moving in certain fast speed, homescreen icon will stuck → [Vertical HomeScreen] When moving in certain fast speed, homescreen icon will stuck
This is the old homescreen, not the vertical one
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: [Vertical HomeScreen] When moving in certain fast speed, homescreen icon will stuck → [Old HomeScreen] When moving in certain fast speed, homescreen icon will stuck
Please see the attachment
Component: Gaia → Gaia::Homescreen
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: REOPENED → RESOLVED
Closed: 6 years ago4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.