Closed Bug 1021329 Opened 5 years ago Closed 5 years ago

[Flame] icons do not move properly on vertical homescreen

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: njpark, Unassigned)

Details

Attachments

(1 file)

Attached image 2014-06-05-18-58-15.png
STR:
In homescreen, long click the icon and move to other places very slowly.
At rate of 2/10, the icon does not move properly, it sits the place in between in expanded state ( see marketplace icon in the screenshot)

Version info:

Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014
blocking-b2g: --- → 2.0?
Blocks: 1015336
No longer blocks: vertical-homescreen
QA Whiteboard: [VH-FL-blocking-]
Depends on: 1021560
No longer depends on: 1021560
Duplicate of this bug: 1021560
Can we get a video of this one? Not currently able to reproduce. I do think there is some graphics glitch in trunk right now where the icon will continue to appear that it's in the same location.
Blocks: 1022414
No longer blocks: 1015336
QA Wanted for video.
Keywords: qawanted
I'm going to flag the blocking bug instead of this one to simplify tracking.
blocking-b2g: 2.0? → ---
I am on sick leave today. I will try to get you the video if no one else provides it.
Flags: needinfo?(wachen)
I can't seem to reproduce this bug on today's build on Flame device anymore.  I think it's fixed somehow.  Perhaps we could close this issue until it resurfaces?
Sounds good.
No longer blocks: 1022414
Status: NEW → RESOLVED
Closed: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
ummm...I just reproduced this.
Flags: needinfo?(wachen)
This is reproducible again in 2.0. 

STR:
Do a pinch zoom action on vertical homescreen.

Video link:
https://www.dropbox.com/s/bvhzr3nkz3049p6/VID_20140611_155639.mp4

Version Info: (2.0 Branch)

Gaia      a0f9f1f41a436daad8a249ce85df80a81a5ba2d5
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/0c0effd600c4
BuildID   20140611091242
Version   32.0a2
ro.build.version.incremental=eng.cltbld.20140610.032245
ro.build.date=Tue Jun 10 03:22:54 EDT 2014
Status: RESOLVED → REOPENED
blocking-b2g: --- → 2.0?
Resolution: WORKSFORME → ---
No-Jun - Walter filed a new bug for this in bug 1023039.
No longer blocks: 1023039
Status: REOPENED → RESOLVED
blocking-b2g: 2.0? → ---
Closed: 5 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.