Closed Bug 1021743 Opened 5 years ago Closed 5 years ago

Vertical homescreen not used after migrating device

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1021351

People

(Reporter: gerard-majax, Unassigned)

Details

(Keywords: dataloss, regression)

STR:
 - Build update (build.sh gecko-update-fota)
 - Apply update (recovery and sideload, or python tools/update-tools/test-update.py b2g-DEVICE-gecko-update.mar

Expected:
 - New Vertical homescreen is used after reboot

Actal:
 - Old homescreen still used; vertical can be enabled by hand
No longer blocks: vertical-homescreen
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021351
You need to log in before you can comment on or make changes to this bug.