Firefox does not switch from USB Headset to Speaker after unplugging it

RESOLVED DUPLICATE of bug 698079

Status

()

RESOLVED DUPLICATE of bug 698079
5 years ago
4 years ago

People

(Reporter: david.b359, Unassigned)

Tracking

29 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Build ID
========
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140506152807 CSet: 0cd2e9a8ba6f

Hardware used
=============
* Logitech G430 headset (plugged in through USB)
* On board speakers on laptop

Steps to reproduce
==================
1. Plug in headset, wait for sound to come out of headset
2. Launch Firefox
3. Visit a site such as YouTube and watch a video with sound
   OBSERVATION: Sound is coming out of the headset, this is expected
4. Unplug headset from USB port

Expected result
===============
Sound comes out of on board speakers

Actual result
=============
There is no sound despite manipulation on volumes. Sound however does come out of the speaker if it is originating from other applications (Skype in this case)

Updated

5 years ago
See Also: → bug 1025425
(Reporter)

Comment 1

5 years ago
Looks like they're both in the same vein. Thanks for that.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 698079
You need to log in before you can comment on or make changes to this bug.