Closed Bug 1022337 Opened 5 years ago Closed 5 years ago

e.me search results should have rounded icons

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

x86
macOS
defect
Not set

Tracking

(b2g-v2.0 fixed)

RESOLVED FIXED
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: amirn, Assigned: amirn)

References

Details

Attachments

(3 files)

Attached image not-rounded.png
No description provided.
Assignee: nobody → amirn
Attached file PR
This was such an easy fix, it proves we did stuff right :)
Attachment #8436475 - Flags: review?(kgrandon)
Attachment #8436475 - Flags: review?(dale)
Attached image rounded.png
Comment on attachment 8436475 [details] [review]
PR

Seems fine to me. I noticed that there is a tiny glitch (possibly some combination of shadow and clipping) that cuts off the right and bottom pixel of each icon. Let's fix this in a follow-up though.
Attachment #8436475 - Flags: review?(kgrandon)
Attachment #8436475 - Flags: review?(dale)
Attachment #8436475 - Flags: review+
Landed: https://github.com/mozilla-b2g/gaia/commit/10ef39397e78aa03c660a9aed00d4bd036d421b5
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Mass modify - set status-b2g-v2.0 fixed for fixed bugs under vertical homescreen dependency tree.
Duplicate of this bug: 975130
You need to log in before you can comment on or make changes to this bug.