Closed Bug 1022702 Opened 7 years ago Closed 6 years ago

Slightly clean up ICU setup for windows debug builds (Port m-c changeset d959285c827e )

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.28

People

(Reporter: philip.chee, Assigned: ewong)

References

Details

Attachments

(1 file)

Assignee: nobody → ewong
Status: NEW → ASSIGNED
Attached patch Port patch (v1)Splinter Review
Attachment #8437448 - Flags: review?(bugspam.Callek)
Comment on attachment 8437448 [details] [diff] [review]
Port patch (v1)

Review of attachment 8437448 [details] [diff] [review]:
-----------------------------------------------------------------

stamp
Attachment #8437448 - Flags: review?(bugspam.Callek) → review+
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Comment on attachment 8437448 [details] [diff] [review]
Port patch (v1)

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined:  windows debug build busted.
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:
Attachment #8437448 - Flags: approval-comm-beta?
Duplicate of this bug: 1050121
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Doing a post-push review.
Status: REOPENED → ASSIGNED
Pushed to comm-beta:

https://hg.mozilla.org/releases/comm-beta/rev/25048ccd6305

And I meant post-push Approval.
Comment on attachment 8437448 [details] [diff] [review]
Port patch (v1)

a=me
Attachment #8437448 - Flags: approval-comm-beta? → approval-comm-beta+
Comment on attachment 8437448 [details] [diff] [review]
Port patch (v1)

[Triage Comment]
a=me
Attachment #8437448 - Flags: approval-comm-release+
Pushed to comm-release:
https://hg.mozilla.org/releases/comm-release/rev/43b40be842ce
Target Milestone: --- → seamonkey2.28
Status: ASSIGNED → RESOLVED
Closed: 7 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.