NTLM Outlook account stopped working in version 30

RESOLVED DUPLICATE of bug 1008855

Status

RESOLVED DUPLICATE of bug 1008855
4 years ago
4 years ago

People

(Reporter: toniher, Unassigned)

Tracking

({regression})

30 Branch
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Hello,

Thunderbird beta (30 at the time of writing) stopped working for my organization Outlook account. No problem with stable 24 versions and previous one: 29.

Some details that can be relevant:

Server: owa.crg.es
Port: 993
Secure connection: SSL/TLS
Authentication: NTLM

Let me know how I could provide more details if necessary.
See bug 1008855...
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1008855
You need to log in before you can comment on or make changes to this bug.