Command Line + edit as new

RESOLVED INVALID

Status

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: andressa.snatario, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.114 Safari/537.36

Steps to reproduce:

Hi all!
I have a question and if you guys could tell me something I would really appreciate this. I tried in other forums but I didn't get the answer. And how you guys here uses to develop... Here it goes: I work for a company that uses a system that generates a automatic email prepared to be sent. It used to work on Ms Outlook but since we have migrated to thunderbird it is not working. I have read topics here saying it is a bug and we have to use the button to "edit as new". But I have read a lot of posts and I know that we can use line arguments to compose a entire message, for example. I wanna know if there's a command line to "edit as new". I would put this command in an argument in our program to call the screen to edit the message.
Thanks!
Details see http://kb.mozillazine.org/Command_line_arguments_-_Thunderbird   Example 
 thunderbird.exe -compose "subject='abc',body='hello'"

Thanks for asking. But bugzilla really isn't a help forum. See https://wiki.mozilla.org/Thunderbird:Getting_Help  In future if you do create a bug report, please provide URLs to past thunderbird discussions you have created or read so that we have a better understanding of your issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Help Documentation → General
Resolution: --- → INVALID
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.