If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't download package for rejected app

RESOLVED DUPLICATE of bug 1024467

Status

Marketplace
Reviewer Tools
P2
normal
RESOLVED DUPLICATE of bug 1024467
3 years ago
3 years ago

People

(Reporter: Harald, Assigned: ashort)

Tracking

Points:
---

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140611030204

Steps to reproduce:

I wanted to help a partner on finding more details why his app got rejected.
To search through the code I want to download the latest package from https://marketplace.firefox.com/reviewers/apps/review/picsart
"Install App" button is available and links to a manifest that I look at and get the package URL from.


Actual results:

 The package is not available, showing an Oops page.


Expected results:

The package should be there or the Install button disabled.

Storage is cheap so we should be able to keep some packages that are a few MB each around for some longer time.
Assignee: nobody → ashort
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1024467
You need to log in before you can comment on or make changes to this bug.