"Learn More" button on resources competency doesn't work

RESOLVED WONTFIX

Status

Webmaker
webmaker.org
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: akirose, Unassigned)

Tracking

Details

(Whiteboard: [resources][june13], URL)

(Reporter)

Description

4 years ago
/resources/literacy/{any literacy}
http://snaps.akibraun.com/4yppy.png

Steps to reproduce:
- Scroll to the bottom
- Click "Learn more"

Expected behavior:
- Some sort of page load or state change to help me learn about this competency

Actual behavior:
- Links to /resources/literacy/cta.link
- Produces unrendered angular competency page
http://snaps.akibraun.com/vdnds.png

(note the specific page I was testing this on was http://localhost:7777/en-US/resources/literacy/weblit-Privacy)
(Reporter)

Comment 1

4 years ago
(note: I didn't just take this bug because I didn't comprehend it after looking at it for all of 60 seconds. If it's going to take :k88hudson longer than that too I'll take it on)
* Aki: I think I now know what's causing this -- i can fix this with my JSON updates
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.