Closed Bug 1024982 Opened 6 years ago Closed 6 years ago

No automatic (network?) reconnection to Gtalk after MacOS power nap - sleep / wake

Categories

(Thunderbird :: Instant Messaging, defect)

24 Branch
x86_64
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 962581

People

(Reporter: davidbourguignon.net, Unassigned)

Details

(Whiteboard: [dupme?])

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

- Launched Thunderbird
- Used Gtalk messenging
- Closed my MacBook Air 2012 cover (it entered into MacOS power nap)
- Opened my MacBook Air 2012 cover
- Tried to use Gtalk messenging


Actual results:

Gtalk messenging was disconnected (while mail client was running ok)


Expected results:

Gtalk messenging shouldn't have been disconnected (BTW, MacOS Messages + Gtalk is handling this power nap shutdown perfectly)
OS: Windows 8 → Mac OS X
Component: Untriaged → Instant Messaging
Summary: No automatic reconnection to Gtalk after MacOS power nap → No automatic (network?) reconnection to Gtalk after MacOS power nap - sleep / wake
Whiteboard: [dupme?]
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955292
Duplicate of bug: 962581
You need to log in before you can comment on or make changes to this bug.