[flatfish][1.4] keyboard disappears randomly while typing

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Keyboard
--
major
RESOLVED WONTFIX
4 years ago
2 months ago

People

(Reporter: Mike Jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; CrOS x86_64 5712.89.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.155 Safari/537.36

Steps to reproduce:

Typing a message


Actual results:

keyboard randomly disappeared and had to be reopened by re-clicking text box 


Expected results:

keyboard should maintain position through typing instead of intermittently disappearing and require to be retriggered via clicking entry box.

Comment 1

4 years ago
IMHO, this could be a duplicate of Bug 1017803.

Mike, could you add some details?

1. In which apps did you find this bug (or at least the ones you test)?
2. The keyboard disappear after pressing a specific key or location? Please check if it isn't Bug 1017803.
Flags: needinfo?(schon.jones)
(Reporter)

Comment 2

4 years ago
browser, facebook, Line, may be browser related as i don't think any of the apps I've had a problem with are packaged apps. Could be related to bug 1017803, but it is not location or key specific, closes with any row and any column at what seems to be random. Though I've noticed when you first open the keyboard if you wait about 20 seconds to start typing it doesn't close almost immediately like it often does otherwise.
Flags: needinfo?(schon.jones)

Comment 3

3 years ago
I can repro this bug in my Flame, using 2.2 and the latest OTA updates. 

In my case, the only workaround is restarting the phone.

Changing the status to critical because it happens every time I type a SMS.
Severity: normal → major

Comment 4

2 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.