All users were logged out of Bugzilla on October 13th, 2018

NGLayout does not incrementally display fixed width tables

VERIFIED DUPLICATE of bug 854

Status

()

P2
normal
VERIFIED DUPLICATE of bug 854
20 years ago
19 years ago

People

(Reporter: angus, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
When displaying a fixed width table, NGLayout downloads the entire table before
rendering anything. Fixed width tables should render something immediately while
the rest of the table is still downloading. IE5 seems to do the right thing with
this URL.

On a totally separate note, it seems painfully slow to resize the window with
this large of a document, compared to IE at least.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Assignee: buster → kipp
Status: ASSIGNED → NEW
(Assignee)

Comment 1

20 years ago
table incremental reflow is implemented and ready for per-cell content sink
notifications.  That's in KippLand.  Once that's turned on, reassign this bug to
me if tables don't behave properly.

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
854 is the bug for all of the incremental document loading issues.


*** This bug has been marked as a duplicate of 854 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.