Closed Bug 1026486 Opened 8 years ago Closed 8 years ago

Newtab page search field doesn't display some search icons (Google, others.)

Categories

(Firefox :: Search, defect)

29 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1006203

People

(Reporter: glind, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #962490 +++

Expected:  provider logo next to search box for ALL DEFAULT PROVIDERS.  Good text in the search box for all (default) providers.

Observed:  Only `amazon` and `bing` have logos on 31.0a2.  

As per previous research [1], both the TEXT ("Google Search") and the LOGO ("G") are important for orienting users.  


[1] https://bugzilla.mozilla.org/show_bug.cgi?id=962490#c20

[2] my bugzilla-fu is weak, if someone (bryan?) can clean up the flags here, I would appreciate it.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1006203
You need to log in before you can comment on or make changes to this bug.