Zooming in the new version of Google Maps really slow

RESOLVED DUPLICATE of bug 1027147

Status

()

RESOLVED DUPLICATE of bug 1027147
5 years ago
5 years ago

People

(Reporter: marco, Unassigned)

Tracking

32 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Zooming looks faster in IE. It "looks faster" because the zooming animation is fluid (and the browser is still responsive while zooming).

P.S.: Panning is slower too, but it is actually slower as there's no animation.
(Reporter)

Comment 1

5 years ago
Setting layers.offmainthreadcomposition.enabled to false makes it faster.

My graphic card is: Intel(R) G45/G43 Express Chipset.
Blocks: 899785
See Also: → bug 1027147
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1027147
You need to log in before you can comment on or make changes to this bug.