[Bluetooth][PTS][Bluez][2.0] TC_CLIENT_OPH_BV_01_I Failed

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: ashiue, Assigned: shawnjohnjr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

4.34 KB, application/x-zip-compressed
Details
(Reporter)

Description

4 years ago
Created attachment 8442638 [details]
TC_CLIENT_OPH_BV_01_I.zip

### STR
Test case : TC_CLIENT_OPH_BV_01_I started
	- SDP Service record successfully registered
	- MTC: User verified message - {44,%s,_PROFILE_} Does the IUT display that the tester (OPP server) supports the following Object Push Formats: vCards, vCal, vNote, vMsg and Other content

Note: If the IUT does not support format indication, please press 'Yes' now.
Note: Do not connect to the tester until requested.
	- MTC: IUT successfully sent OBEX CONNECT request.
	- Transmission of OBEX_DISCONNECT_REQ attempted on closed channel.
Final Verdict : None


### Version
https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-aurora-flame-eng/2014/06/2014-06-17-16-02-02/
(Reporter)

Updated

4 years ago
Blocks: 1022503
(Reporter)

Comment 1

4 years ago
Created attachment 8442641 [details]
TC_CLIENT_OPH_BV_01_I.zip
Attachment #8442638 - Attachment is obsolete: true
Assignee: nobody → shuang
Duplicate of this bug: 1027503
This is PTS bug. Please see:
https://www.bluetooth.org/pts/issues/view_issue.cfm?id=12081


Created: 28-Apr-14     by: Anthony Ward     ID: 60084 	[Top] 


----------------
-Resolved in version 0 to 8200
-Status updated from In progress to Verified
-Resolved comment updated from to Fixed
-Release updated to v5.2.0
-Assigned changed from BradfordAyres to Anthony Ward
----------------
You have to download ETS file (which is hot fix for PTS) which provided in PTS issue no 12081. Jamin have tested them locally, and they work fine. So I will close this bug. Note: This PTS issue will be fixed in PTS v5.2.0, before v.5.2.0, you have to patch PTS for v5.1.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.