[Bluetooth][PTS][Bluez][2.0] TC_CLIENT_OPH_BV_02_I Failed

RESOLVED DUPLICATE of bug 1027499

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 1027499
4 years ago
4 years ago

People

(Reporter: Alison Shiue, Assigned: shawnjohnjr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

19.49 KB, application/x-zip-compressed
Details
(Reporter)

Description

4 years ago
Created attachment 8442643 [details]
TC_CLIENT_OPH_BV_02_I.zip

### STR
Test case : TC_CLIENT_OPH_BV_02_I started
	- SDP Service record successfully registered
	- MTC: IUT successfully sent OBEX CONNECT request.
	- Transmission of OBEX_DISCONNECT_REQ attempted on closed channel.
Final Verdict : None


### Version
https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-aurora-flame-eng/2014/06/2014-06-17-16-02-02/
(Reporter)

Updated

4 years ago
Blocks: 1022503
Assignee: nobody → shuang
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1027499
You need to log in before you can comment on or make changes to this bug.