Tables and margins not behaving correctly...

RESOLVED DUPLICATE of bug 100552

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 100552
17 years ago
17 years ago

People

(Reporter: Thomas Swan, Assigned: Marc Attinasi)

Tracking

({verifyme})

Trunk
x86
Windows 2000
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
Tables and margins not behaving correctly...
(Reporter)

Comment 1

17 years ago
Created attachment 51820 [details]
Screenshot
(Reporter)

Comment 2

17 years ago
Created attachment 51821 [details]
Source HTML of offender

Comment 3

17 years ago
Confirmed on WinNT 2001100203. It looks fine without the sidebar, messed-up with
it.

Note, however, that the page does exactly the same in IE5.5 - see attachment.
Might be one for the page designer.

Comment 4

17 years ago
Created attachment 51822 [details]
Tables messed up the same in IE5.5
(Reporter)

Comment 5

17 years ago
Good point...
Keywords: verifyme
(Assignee)

Comment 6

17 years ago
non-floated table running into right floated table - even if IE has it wrong, I
think it is a bug. I also think it is a dup...
(Assignee)

Comment 7

17 years ago
Created attachment 51921 [details]
Reduced testcase
(Assignee)

Comment 8

17 years ago
OK, looks like a dup of bug 100552 - marking as such.

*** This bug has been marked as a duplicate of 100552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.