Remote content of incoming messages doesn't show

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
--
major
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: evanmous, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

I opened one of my incoming Thunderbird messages (OS: Windows XP).  I couldn't see its remote content.  I clicked on the "Show Remote Content" button.  Still, I couldn't see it.  At other times, I clicked on the "Always load remote content from xxxx@xx.xx".  No show, again.


Actual results:

Initially, besides the "Show Remote Content" button, two "notices" appeared: "To protect your privacy, Thunderbird has blocked remote content in this message" and "Always load remote content from xxxx@xx.xx".  Clicking on either the "Show Remote Content" button or the "Always load remote content from xxxx@xx.xx" notice made all three of the above disappear, but still the remote content didn't show up.  Occasionally, it would show up, but most of the time, it did not. 


Expected results:

Clicking on the "Show Remote Content" button should reveal it.
(Reporter)

Updated

4 years ago
Severity: normal → critical

Updated

3 years ago
Severity: critical → major

Comment 1

3 years ago
evanmous,
We need more specific information about the remote images in question.
You can either save a message as an eml and attach that message above,
or view..Message source and copy past the image tag info in a comment.
The html will look something like:
<img alt=""
src="https://www.thinkingbob.co.uk/wp-content/uploads/2013/10/LinkedIn_1.png"
      moz-do-not-send="true">
There is a known issue with remote images from secure servers that havea "bad" cert.
In that case the images are not displayed, and no notification of the cause is given.

Comment 2

3 years ago
Having looked at your email, and testing on my winxp laptop, everything involving remote content and images seems to be working normally for me.
One thing though, if you are using avast Antivirus to check incoming mail, that could be problematic.
At the very least, you should set Tools>Options>Security>Antivirus to check mail before it enters your inbox.

You can set the status to Worksforme, if the problem seems to be cleared for you.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.