Closed Bug 1029047 Opened 5 years ago Closed 5 years ago

Status bar network icons need better spacing on the flame due to DSDS

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1021271

People

(Reporter: padamczyk, Unassigned)

Details

Attachments

(2 files)

1. The network type text collides with the sim card number: 3G collides with 1
2. The network status icon is clipped, notice the last bar is missing 50% of the column.
Attached image zoom in for detail
I don't think this is a vertical homescreen bug - this is a system app bug.
No longer blocks: vertical-homescreen
This will be fixed with Bug 1021271
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021271
You need to log in before you can comment on or make changes to this bug.