If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Toolbar and Insert Menu items disabled after composer starts up

VERIFIED DUPLICATE of bug 97663

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 97663
16 years ago
13 years ago

People

(Reporter: kinmoz, Assigned: Charles Manske)

Tracking

({smoketest})

Trunk
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've been seeing this annoying behavior in composer for at least a week on
WinNt, Win2k, and Linux:

Startup composer via the browser task bar or File->New->BlankPageToEdit.
As soon as composer shows up and finishes loading about:blank, you'll notice
that there is no caret in the content area, and all insert items on the toolbar
(image, link, table, etc) are disabled, as well as everything under the Insert menu.

The only way to get them to enable is to click in the content area to display
the caret, and then type something.
(Reporter)

Comment 1

16 years ago
I should've mentioned this is only on the TRUNK.

Updated

16 years ago
Keywords: smoketest

Comment 2

16 years ago
Sounds like a focus regression.
(Assignee)

Comment 3

16 years ago
This does sound familiar now. You need to delete your prefs.js file. There's 
some pref relating to caching (sorry, I never pinned it down) that is causing
this.

Comment 4

16 years ago
is this a DUP of  bug 85490 ?
(Assignee)

Comment 5

16 years ago
brade reopenned the original bug on this issue

*** This bug has been marked as a duplicate of 97663 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.